BlackBerry OS 7 and 7.1 devices having issues with YouTube video playback

Alex Wagner
Editorial Director of News and Content from Omaha, NE
Published: February 17, 2013

Verizon BlackBerry Bold 9930

Having some trouble enjoying YouTube videos on your BlackBerry OS 7 or 7.1 device on this fine Sunday? You're not alone, as CrackBerry reports that many BlackBerry OS 7 and 7.1 users are unable to play videos on their handsets. Several folks are saying that the video will show up over both Wi-Fi and cellular connections, the clips themselves won't actually play. Owners of devices like the Bold 9900/9930, Torch 9850, Torch 9810 and Bold 9790 are all reporting problems with YouTube video playback.

It's not known exactly what's causing the problem, but CrackBerry's sources say that the issue isn't on BlackBerry's end and that the bug has been brought to Google's attention. In the mean time, some users have reported that YouTube videos will play when navigating to the site using an alternative browser like Opera, so that may be worth a shot if you absolutely need to watch some mobile video on your BlackBerry OS 7 or 7.1 device. While BlackBerry OS 7 and 7.1 may no longer be the newest BlackBerry software around with the recent arrival of BlackBerry 10, hardware running those OSes are still widely used, especially in places like the U.S. where BlackBerry 10 has yet to launch. Here's to hoping that a fix for this issue is rolled out soon.

Via CrackBerry

This Week's "People's Choice Rankings" Best Smartphone

 
×
 
×
 
×
 
×
 
×